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Ennov InSight 7.3.3 Release Notes

The Release Notes contain information about updated files, new functionality, resolved issues, and any open issues or
workarounds in this release of Ennov InSight 7.3.3.

The details in these Release Notes supersede all similar details that appear anywhere else in this release of the product
or its other documentation.

eCTD 4.0

Ennov InSight 7.3.3 introduces the following enhancements for eCTD 4.0:

— Ability to create an eCTD 4.0 working assembly from the locked eCTD 3.2 assembly submitted view. At this
moment, envelope, additional attributes, and SDK creation are not copied over.

— Tracking the long-running process in Job Requests to monitor the creation of large eCTD 4.0 assemblies.

— Ability to map eCTD 4.0 template to Assembly DTD/Schema Types in Data Administration (Assembly >
Assembly DTD/Schema Types).

— Recalculate Checksums

— Change Submittal Status wizard

— Create eCTD wizard - Initial assembly creation. For existing assembly, additional attributes are not populated. For
more information, see Create an eCTD Submission under Ennov InSight 7.3.3 eCTD 4.0 Publishing help module.

— Please note, when performing incremental publishing, follow existing best practice and generate the XML only
when doing the final publishing. This mechanism significantly improves the performance of XML generation.

Regulatory Updates
Ennov InSight 7.3.3 now supports World Health Organization (WHO) v1.0.

For more information about new WHO values, extensions, and rules, see:

— Ennov InSight Data Migration 7.3 > Ennov InSight 7.3.3 Updates

— Ennov InSight Publishing 7.3 > Use eCTD Templates > eCTD Template Files

— Ennov InSight Publishing 7.3 > Submissions > eCTD Attributes World Health Organization

— Ennov InSight Publishing 7.3 > Extension Type and Usage > Extension Type: Regional Folders > WHO

— Ennov InSight Publishing 7.3 > Use eCTD Templates > Mapped eCTD Template Profiles

— Ennov InSight Publishing 7.3 > Extended Attributes Name, Type, and Version

— Ennov InSight Publishing 7.3 > Extension Types and Usage

— Ennov InSight Administration 7.3 > Data Administration > Data Administration Selection Lists: Submission
Maintenance

— Ennov InSight Administration 7.3 > eCTD Codes > eCTD Codes for Filing Types > eCTD Filing Types for
WHO

— Ennov InSight Administration 7.3 > eCTD Codes > eCTD Codes for Filing Types > eCTD Filing Types for
WHO > eCTD Sub-Filing Types for WHO

— Ennov InSight Administration 7.3 > Assembly XML Specification > Extensions > Groups of Extensions by
Version and Country
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— Ennov InSight Administration 7.3 > Assembly XML Specification > Extensions > Folder Extensions > m1-who v.
1.0

Ennov InSight 7.3.3 now supports European Union (EU) v3.1 submissions.

For more information about new EU values, extensions, and rules, see:

— Ennov InSight Publishing 7.3 > Use eCTD Templates > eCTD Template Files
— Ennov InSight Publishing 7.3 > Extended Attributes Name, Type, and Version

— Ennov InSight Administration 7.3 > Administrative Activities> Import eCTD Applications > Prepare for Bulk
eCTD Import

— Ennov InSight Administration 7.3 > eCTD Codes > eCTD Codes for Country Values

— Ennov InSight Administration 7.3 > eCTD Codes > eCTD Codes for Filing Types > eCTD Filing Types for EU

— Ennov InSight Administration 7.3 > eCTD Codes > eCTD Codes for Filing Types > eCTD Filing Types for EU
> eCTD Sub-Filing Types for EU

— Ennov InSight Administration 7.3 > Assembly XML Specification > Groups of Extensions by Version and
Country

— Ennov InSight Administration 7.3 > Assembly XML Specification > Folder Extensions > m1-additional > m1-
additional v. 3.1

— Ennov InSight Administration 7.3 > Assembly XML Specification > Folder Extensions > envelope > envelope v.
3.1

— Ennov InSight Administration 7.3 > eu_module_1_country_specific_information >
eu_module_1_country_specific_information v.3.1

— Ennov InSight Administration 7.3 > Folder Extensions > m1-responses > m1-responses v. 3.1

— Ennov InSight Administration 7.3 > Folder Extensions > m1-3-1-spc-label-pl > m1-3-1spc-label-pl v. 3.1

— Ennov InSight Administration 7.3 > Administrative Activities > Manage eCTD and eCTD 4.0 Templates >
eCTD Templates

Ennov InSight 7.3.3 now includes assembly templates for China eSubmissions.

IDMP Updates

Note: The IDMP Data Generation, IDMP Data Visualization, IDMP Validation in Job Requests and FHIR message
functionalities that were implemented as Proof of Concept (POC) in Ennov InSight 7.3 are updated in Ennov InSight
7.3.3. 1his release includes enhancements to the Proof of Concept (POC). To see and use the enhancements, rerun the
IDMP Data Generation wizard..

To conform to the latest standards set by International Organization for Standardization (ISO) and also improve the
user experience, Ennov InSight now includes the following updates:

— New attributes in Data Administration (Other > Data Carrier Identifier Source Values, Registration
Maintenance > Data Carrier Type, Product Detail Set Maintenance > Manufacturer Values >
Manufacturing Authorization Reference Number).

— Multiple Data Administration tables moved from Registration Maintenance to Application Maintenance.
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— New Alternate IDMP Reference Active Ingredient attribute on Manufactured Item Reference Active
Ingredient and Pharmaceutical Product Reference Active Ingredient. For both pharmaceutical products
and manufactured items, the same substance values can be selected multiple times for the Active Ingredient Name
field if the Alternate IDMP Active Ingredient Name field is configured via overrides and contains a unique value.

— New Attached Document Country attribute on the Attached Documents page.

— New Device Quantity Unit of Measurement attribute on the PDS Packaging Detail page.

— The Device Quantity Unit atcribute renamed to Device Quantity Unit of Presentation on the PDS
Packaging Detail page.

— The length of the Manufactured Item Characteristics/Description value on the Manufactured Item and
Manufactured Items tab on the Component is increased.

— Multiple fields renamed for Registrations entity.

IDMP POC Support

— Additional and updated entities and data points with the improved search and filter functionality and the ability
to view validation messages from Job Requests on the IDMP Data Visualization page. When data does not meet
the validation criteria, entity fields are marked with a symbol denoting errors or warnings.

— Job Requests updates for IDMP Data Generation in Job Requests > Search Results and Excel reports.

Product Search

The improved Product Search selection widget enables to filter products using specific search criteria in the
following entities and wizards:

— Entities:
 Applications (Create Application > Associated Products, Application Attributes > Associate/
Dissociate Products > Products)

e FEvents (Create Event > Products, Event Attributes > Associate/Dissociate Products > Associated
Products)

* Product Registration (Application Attributes > Create Registration > Products, Registration
Attributes > Associate/Dissociate Products > Products)

— Wizards:

* Create Application (Enter values for new application > Associated Products on Create Application and
Create Event pages of the wizard)

Support of Special Characters

Ennov InSight 7.3.3 supports the use of more special characters in Documentum and File system. See: Ennov InSight
7.3 > Special Characters

Privacy Policy
To ensure compliance with data protection requirements, a link to the Privacy Policy is added to the Ennov InSight
application, available from the Username menu on the top-right corner.
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New in Ennov InSight 7.3.3: Common Functionality

This table shows new features and enhancements of Ennov InSight 7.3 functionality.

eCTD 4.0
To support eCTD 4.0, the following features are added:

Data Administration The following updates have been made To provide flexible
to Data Administration: configuration while
— eCTD 4.0 Template Mapping in updating submissions

Assembly DTD/Schema Types. See ~ from eCTD 3.2to eCTD

Data Administration Tables Updated: 4.0, new attributes are

Ennov InSight 7.3.3 added to Data
Administration.

IDMP
To capture additional data elements for European Medicine Agency (EMA) implementation of IDMP.

Entities/Entity ~ To confirm to the latest IDMP specification, the The ability to view/add

tabs following tab has been updated: countries associated with the
— Attached Documents. See Entity Fields, Columns selected medicinal product
and Options Added: Ennov InSight 7.3.3 on the Attached Documents

page. The ability to create
attached documents in
accordance with the latest
European Medicine Agency
(EMA) IDMP requirements.
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Data To conform to the latest IDMP specification, the
Administration  following changes have been made to Data
Administration:

New fields added to Product Detail Set
Maintenance > Manufacturer Values >
Manufacturing Authorization Reference Number
New Data Carrier Identifier Source Values table
added to Data Administration > Other

New Data Carrier Identifier Source value added
to Registration Maintenance > Data Carrier Type
Medicinal Product Action/Submission Statues
Values table moved from Registration
Maintenance to Application Maintenance
Medicinal Product Name Part Type Values table
moved from Registration Maintenance to
Application Maintenance

Medicinal Product Type Values table moved
from Registration Maintenance to Application
Maintenance

See Data Administration Tables Added: Ennov
InSight 7.3.3, Data Administration Table Updated:
Ennov InSight 7.3.3, Data Administration Table
Removed:Ennov InSight 7.3.3

New in Ennov InSight 7.3.3: Registrations

The new features and enhancements for Registration functionality are as follows.

The ability to populate Data
Administration values in
accordance with the latest
European Medicine Agency
(EMA) IDMP requirements.

The widget enables effective
and faster product search in

Applications These entities are updated to include the
Events improved Product Search selection widget.
See: Entity Fields, Columns and Options Updated: these entities.
Product Ennov InSight 7.3.3
Registration
Create
Application

wizard




Medicinal
Product Actions

Registrations

Changes to IDMP include updates for the
following:

— New and updated nodes on the IDMP Data
Visualization page. See Ennov InSight IDMP>
IDMP Data Visualization Attributes.

— New field on the Attached Documents page.

See:
— Entity Fields and Columns Added: Ennov
InSight 7.3.3

— Entity Fields and Columns Updated: Ennov
InSight 7.3.3

— Job Requests updates.

See: Job Requests Updated: Ennov InSight 7.3.3

To support the latest IDMP requirements,
changes are made to the following Registrations
tabs:

Package Sets

Package Descriptions

PDS-Manufacturer Details

Alternate IDMP Reference Active Ingredient
field added

See: Entity Fields, Columns and Options Updated:
Ennov InSight 7.3.3

To conform to the latest
standards set by International
Organization for
Standardization (ISO) and also
improve the user experience to
capture IDMP data in Ennov
InSight in preparation for
submitting IDMP data to EMA.

To conform to the latest
standards set by International
Organization for
Standardization (ISO) and also
improve the user experience to
capture IDMP data in Ennov
InSight in preparation for
submitting IDMP data to EMA.




Manufactured To support the latest IDMP requirements, the To conform to the latest
Items Manufactured Items page now includes the standards set by International
following updates: Organization for
Standardization (ISO). The
— Manufactured Item Characteristics/ update also improves user
Description field length increased experience of capturing IDMP

— If Alternate IDMP Reference Active Ingredient data in Ennov InSight in
is configured via overrides and populated with preparation for submitting
a unique value, the Active Ingredient field on  IDMP data to EMA.
the Create Active Ingredient page allows users
to select same substance values multiple
times.

See: Entity Fields, Columns and Options Added:
Ennov InSight 7.3.3

Entity Fields, Columns and Options Updated:
Ennov InSight 7.3.3

Pharmaceutical To support the latest IDMP requirements, To conform to the latest
Products changes are made to the following: standards set by International
— New Alternate IDMP Reference Active Organization for
Ingredient field added on the Reference Active Standardization (ISO). The
Ingredient page update also improves user

— If Alternate IDMP Reference Active Ingredient €xperience of capturing IDMP
is configured via overrides and populated with datain Ennov InSight in
a unique value, the Active Ingredient field on ~ Preparation for submitting
the Create Active Ingredient page allows users [DMP data to EMA.
to select same substance values multiple
times.

See: Entity Fields, Columns and Options Added:
Ennov InSight 7.3.3




PDS Details To support the latest IDMP requirements, the To conform to the latest
PDS Packaging Detail page now includes the standards set by International
following updates: Organization for
— New field added Device Quantity Unit of Standardization (ISO). The
Measurement update also improves user
— The Device Quantity Unit field is renamed to experience of cap.turir?g IDMP
Device Quantity Unit of Presentation data in Ennov InSight in

preparation for submitting

See: Entity Fields, Columns and Options Added: ~ IDMP data to EMA.
Ennov InSight 7.3.3 and Entity Fields, Columns
and Options Updated: Ennov InSight 7.3.3

New in Ennov InSight 7.3.3: Publisher

New features and enhancements for Publishing functionality are listed below.

Assembly To expand the eCTD 4.0 To ensure forward compatibility
functionality, Ennov InSight with upcoming implementations
provides the ability to create an and maintain the functionality of
eCTD 4.0 working assembly the existing submission
from the locked eCTD 3.2.2 elements, the assembly view and

assembly submitted view. See: features are updated

— Ennov InSight Publisher 7.3: accordingly.
eCTD 4.0 > Submissions >
Create Working Assembly
from Locked eCTD 3.2.2
Assembly
— Ennov InSight Administration
> Data Administration >
Assembly Maintenance:
Assembly Values




Assembly To expand the eCTD 4.0 To expand the eCTD 4.0
functionality, the following functionality and maintain the
options are now available: functionality of the existing
— Recalculate Checksums submission elements, the
— Change Submittal Status wizards and features are updated

wizard accordingly.

— Create eCTD wizard

See:

— Ennov InSight Publisher 7.3:
eCTD 4.0 >Assemblies>
Recalculate Checksums

— Ennov InSight Publisher 7.3:
eCTD 4.0 >Submissions:

e Ennov InSight Publisher
7.3:eCTD 4.0 >Lifecycle>
Modify Submission
Statuses

» Ennov InSight Publisher
7.3:eCTD 4.0 > Life
Cycle> Lock Sequence
Assemblies

— Entity Fields, Columns and
Options Updated: Ennov
InSight 7.3.3

— Ennov InSight Publisher 7.3:
eCTD 4.0 > Submissions >
Create eCTD Wizard:

» Ennov InSight Publisher
7.3:eCTD 4.0 >
Submissions> Create
eCTD Wizard> Create
eCTD 4.0 Submission

Resolved Issues: Ennov InSight 7.3.3

The following issues that were reported to Technical Support have been resolved. Issues are listed in descending order
by their tracking numbers. Customer incident numbers that were recorded when the issues were reported are
included in brackets [#####] following the tracking number.
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If an issue was resolved in a previously released sub-minor build, that build number is included.

Common

DE32097 N/A
DE31877 N/A
DE31815,

[TASK0925392]

DE31799, N/A
[INC0321912,
TASK0869957]

DE31795 N/A
DE31757; N/A
[INC0321912,
TASK0869957]

Trying to edit or deactivate a Regulatory Entitlement Type
value resulted in an error. This issue is resolved. Now, you
can edit or deactivate a Regulatory Entitlement Type value
successfully.

For a Documentum Virtual Document (VD) assigned to an
assembly, changes made to its structure (for example,
adding a new child document) were not displayed after a
VD was reassigned. This issue is resolved. Now, a VD
structure correctly displays the changes after a VD is
reassigned.

If Documentum Virtual Document (VD) with child
elements was assigned to an assembly, the display order
of assembly elements was not in the same order as in
Documentum. This issue is resolved. Now, the assigned
VD retains the original order defined in Documentum.

Trying to assign a virtual document using DMS Search
resulted in a placeholder being displayed instead of the
expected content. This issue is resolved. Now, a virtual
document assigned using DMS Search is displayed
correctly.

Missing indexes in the database caused performance
issue when trying to save entities after editing. This issue
is resolved. Run the 7_3_3_0066_0058.zip script in
addition to the main scripts during the migration
procedure. The additional script must be run after the

main script.

If the Documentum file names included invalid characters:
\/:*?\"<>|, performing some actions in assembly resulted
in an error. This issue is resolved. Invalid symbols in file
names are now automatically deleted, and there are no
errors when working with assembly.

©Ennov 2024
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DE31437 N/A The API queryFor method failed to substitute the
entityXMLMappinglId, the applicationCategoryId and the
associatedCountries fields values with their IDs for
Application Type Values, Applicant ID Values and
Secondary Event Type Values. These entities were not
created and an error was displayed. This issue is resolved.
Now, the Create or Update operations are successfully
performed specifying the fields with IDs.

DE30586 N/A For the applications with EU Clinical Trial Regulation
application type and EU CTR procedure type, the values
for the following fields were not saved if populated on the
Add Application Countries page:

— Local Start of Trial Date

— Local First Visit of First Subject Date

— Local End of Recruitment Date

— Local End of Trial Date

— Local Temporary Halt Date

— Local Restart of Temporarily Halted Trial Date

— Local Early Termination/Withdrawal/Suspension Date

This issue is resolved. Now, the populated values are
saved.

DE27309 N/A When you select Global Project Plan > Modify Substance
or Add Substance from Project Attributes page for the
Update Product Details Sets project type, not all the fields
are displayed in comparison to the Substance page in PDS.
This issue is resolved. Now, all the fields are displayed.

Publishing

DE32081 N/A For a document assigned to an assembly and its file type
extension (such as .pdf) removed, running Prepare
documents for linking and then running the Edit document
links failed to download the document. This issue is
resolved. Now, the document is downloaded successfully.

DE31792 N/A In a study report datasets folder, if leafs have same

names, using Recalculate Checksums from an assembly
root results in same checksums for the leafs with same
names. This issue is resolved. Now, even if the leafs have
same names, the checksums will be different.




DE31551 N/A Using the Recalculate Checksums option on a published
eCTD assembly that contained a period in the Application
Code value generated extra files in the output location
instead of updating the existing ones. This issue is
resolved. Now, the existing files are updated.

DE31473 N/A eCTD 4.0: Performance issue experienced when using
Electronic Publish > All Leaf Elements and XML is
resolved. The performance is improved.

DE31468 N/A Trying to perform the Recalculate Checksums operation
for an updated output document more than once in a short
span of time failed and resulted in an error on the
Assembly Attributes page. The same issue existed for DMS
Synchronization. In this case the Bound Version field
failed to be updated. These issues are resolved. The
Recalculate Checksums and DMS Synchronization
operations are successfully performed.

DE31457 N/A When trying to simultaneously generate and render TOC
within Prepare for Publishing job or separately within a
short period of time, the job failed with the following error
messages:

— Resource not found

— Unable to get rendition

This issue is resolved. Now, you can simultaneously
generate and render TOC more than once within a short
period of time.

DE31448 N/A Trying to search for entities using criteria in the API /query
endpoint resulted in an error for many entities from the
Application Maintenance section. This issue is resolved.
Now, the entities are returned with parameters that match
the specified criteria.

DE31130 N/A Creating an in-process link in an assembly for the second
time resulted in the document not opening in Adobe
Acrobat or in Linking plug-in (PDF).This issue is resolved.
Now, you can create an in-process link in an assembly for
the second time and open the document in Adobe Acrobat
or in Linking plug-in (PDF).




DE30901 N/A After a document is assigned to an assembly from the
SMB file share, if that document in the SMB file share is
deleted, the document icon and the Assignment status are
only updated after a delay. This issue is resolved. Now, the
document icon and the Assignment status are updated
when the DMS synchronization window closes.

Registrations

DE32280 N/A When Oracle is updated, previously working actions with

[TASK1600548] some duplicating values may not work correctly. For
example, trying to close an Event, having a PDS Substance
with the same Substance Name and same Substance Role
but with a different Substance Type, as approved resulted
in an error. The issue is resolved. This issue is resolved.

DE32162 N/A The XEVMPD acknowledgment file failed to auto upload
when put on SMB fileshare. This issue is resolved. Now,
the XEVMPD acknowledgment file auto uploads.

DE31861 N/A The SPOR value was displayed in the IDMP Data
Visualization Tree for Manufactured Item and
Pharmaceutical Product - Substance. This issue is
resolved. Now, the SPOR value is not displayed in the
Tree.

DE31582 N/A Trying to view Action values (U, I, or D) for the Product
Detail-Manufacturer entity type in the Entity Audit Trail >
Search Results table resulted in an error. This issue is
resolved. Now, all Action values are successfully
displayed in the Search Results table.




DE28575 N/A The performance of the Product Selection widget in the
following areas has been improved by introducing the new
Product Search widget:

— Create Application from Applications tab under PF
Attributes.

— Create Application Wizard (both Application and Event
creation).

— Associate/Disassociate Product under Products tab on
Application Attributes page.

— Create Event on Application Attributes page.

— Associate/Disassociate Product under Products tab on
Event Attributes page.

— Create Registration on Application Attributes page.

— Associate/Disassociate Product under Products tab on
Registration Attributes page.

Ennov InSight 7.3 COB and Known Issues

For Clarification of Behavior (COB) and Known Issues, see: COB and Known Issues topics under Ennov InSight 7.3
Release Notes (Cumulative)
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Entity Fields

Entity Fields, Columns and Options Added: Ennov InSight 7.3.3

The following tables describe fields and columns that were added in this release. These include the fields and column
that were added to support IDMP data capture and eCTD 4.0 publishing standards.

Medicinal Product Action
Table 1: IDMP Data Visualization

Field/Column/ [Field Description Business Rules
Optlon Name Type

The IDMP Data To conform to the latest IDMP specification
Visualization page now released and to improve the user

includes the validation experience, the validation messages from
messages from Job Job Requests are also available from the
Requests. IDMP Data Visualization page.

Table 2: Attached Documents

Field/Column/ [Field Description Business Rules
Option Name |Type

Attached Drop- The Attached New Attached Document Field is displayed under

Document down Documents page  the Attached Document Effective Date. Values for

Country now includes the  the new field are taken from the Application
respective field. Maintenance > Countries Values DA List.

The new field can be populated on the Create
Attached Document page and modified on the Edit
Attached Document page.
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Manufactured Item
Table 3: Reference Active Ingredient

Field/Column/ |Field Type |[Description Business Rules
Option Name

Alternate Selection  The following pages
IDMP widget, are updated to include
Reference drop-down this field:
Active — Create Reference
Ingredient Active Ingredient
— Reference Active
Ingredient Attributes
— Modify Reference
Active Ingredient
Attributes

Pharmaceutical Product
Table 4: Reference Active Ingredient

The Alternate IDMP Reference Active
Ingredient field is hidden OTB and only
available if unhidden using overrides.

This field can be configured as a substance
selection widget with all active values from
Data Administration > Substance Values, or as
drop-down list with the values from the
Component > Reference Active Ingredient.

Only one value can be selected for the
Alternate IDMP Reference Active Ingredient
field and it can not be updated.

Field/Column/ [Field Type |[Description Business Rules
Option Name

Alternate Selection  The following pages
IDMP widget, are updated to include
Reference drop-down this field:
Active — Create Reference
Ingredient Active Ingredient
— Reference Active
Ingredient Attributes
— Modify Reference
Active Ingredient
Attributes

The Alternate IDMP Reference Active
Ingredient field is hidden OTB and only
available if unhidden using overrides.

This field can be configured as a substance
selection widget with all active values from
Data Administration > Substance Values, or as
drop-down list with the values from the
Component > Reference Active Ingredient.

Only one value can be selected for the
Alternate IDMP Reference Active Ingredient
field and it can not be updated.
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PDS Details
Table 5: Packaging Details

Field/Column/ Field Description Business Rules
Option Name Type

Device Quantity Drop- The following pages now Values for the Device Quantity Unit of

Unit of down include the respective Measurement field are taken from the Other >
Measurement field: Units of Measurement Values Data
— PDS Packaging > Add Administration list.
Packaging The Device Quantity Unit of Measurement
— PDS Packaging > Edit field can not be populated if the Device
Packaging Quantity Unit of Presentation field is already
— PDS Packaging > populated. Trying to populate the field in this
Package Detail case results in the You can set only one
Attributes Device Quantity Unit type warning

message.




Entity Fields, Columns and Options Updated: Ennov InSight 7.3.3

The following tables describe fields, columns and options that were modified in this release. These include the fields
and column that were added to support IDMP data capture, eCTD 4.0 publishing standards.

Applications

Field/ Field Type [Description

Column/
Option Name

Associated  Selection For the following pages,
Products widget this field is updated with
improved Product Search
selection widget:
— Applications > Create
Application
— Application Attributes
> Associate/Dissociate
Products

Business Rules

The improved Product Search selection
widget allows to filter search results using the
following criteria:

— All Products Family

— Family Code

— Family Name

— Family Type

— Product Code

— Product Name

— Product Status

The Family Name filter remains blank if an
application is associated with multiple
product families.

By default, only 20 products are displayed per
page. However, this number can be increased
via overrides. To configure overrides, please
contact your Business Support
Representative.




Events

Products

Field Type

Selection
widget

Description

The improved Product

Search selection widget

is added to the following

pages:

— Events > Create
Application

— Event Attributes >
Associate/Dissociate
Products

Business Rules

With the improved Product Search selection
widget, you can filter search results using the
following criteria:

— All Products Family

— Family Code

— Family Name

— Family Type

— Product Code

— Product Name

— Product Status

The Family Name filter remains blank if an
application is associated with multiple product
families.

By default, only 20 products are displayed per
page. However, this number can be increased via
overrides. To configure overrides, please contact
your Business Support Representative.




Product Registration

Field Type |Description Business Rules

Products  Selection The improved Product With the improved Product Search selection
widget Search selection widget is widget, you can filter search results using the
added to the following following criteria:
pages: — All Products Family
— Application Attributes — Family Code
> Create Registration  _ Famjly Name

— Registration Attributes  _ Family Type
> Associate/Dissociate __ Product Code

Products — Product Name

— Product Status

The Family Name filter remains blank if an
application is associated with multiple product
families.

By default, only 20 products are displayed per
page. However, this number can be increased
via overrides. To configure overrides, please
contact your Business Support Representative.

Registrations
Table 6: Registration-Package Set

Field/ Field Description Business Rules
Column/ Type
Option Name
PDS Package Read- The respective field is renamed to To conform to the latest standards
Status Date  only text PDS Package Set Status Date on set by International Organization for
the following pages: Standardization (ISO) and also
— Modify Registration Package Set improve the user experience, the field
Association name is also renamed on the
— Registration-Package Set Registration-Package Set tab.
Attributes

— Entity Audit Trail
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Table 7: Package Descriptions

Field/ Field |Description Business Rules

Column/ Type
Option Name

Package Box The respective field is renamed to PMP To conform to the latest
Description Package Description on the following standards set by International
pages: Organization for Standardization
— Create Package Description page (ISO) and also improve the user
— Modify Package Description experience, the existing fields
— Package Set-Package Description have also been renamed on the
Al Package Descriptions tab.
— Entity Audit Trail

Also, the renamed field is now displayed in
the Search Results table when using the
Registration Package Set > Entity History
Query option.

Language Select The respective field is renamed to PMP To conform to the latest
Package Description Language on the standards set by International
following pages: Organization for Standardization
— Create Package Description (ISO) and also improve the user
— Modify Package Description experience, the existing fields
— Package Set-Package Description have also been renamed on the

T Package Descriptions tab.
— Entity Audit Trail

Also, the renamed field is now displayed in
the Search Results table when using the
Registration Package Set > Entity History
Query option.
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Table 8: PDS-Manufacturer Details

Field/Column/Option |Field |Description Business Rules
Name Type

— Manufacturer Date The fields are renamed to the To conform to the latest
Operation Start Manufacturing Operation Start standards set by International
Date Date and Manufacturing Organization for Standardization

— Manufacturer Operation End Date respectively (ISO) and also improve the user
Operation Stop Date on the following pages: experience, the existing fields

— Add Manufacturer have been updated on the PDS-
— Edit Manufacturer Manufacturer Details page.

— Manufacturer Detail Attributes
— Entity Audit Trail

Pharmaceutical Product
Table 9: Active Ingredient

Field/Column/ |Field Description Business Rules
Option Name Type

Active Drop- On the Create Active Ingredient page, This functionality is only available
Ingredient Name down the field allows users to select the  if the Alternate IDMP Active
same substance value multiple Ingredient Name field is

times even if it was previously used configured via overrides and
to create Active Ingredient. contains a unique value.




Manufactured Items

Name

Manufactured Item Text
Characteristics/
Description

Active Ingredient Name Drop-down

On the following pages,

the field length is

increased to allow

entering/displaying of

up to 4000 characters

when using single-byte

character sets (one byte

per character):

— Create Manufactured
Item

— Modify Manufactured
Item

— Manufactured Item
Attributes

— Entity Audit Trail

On the Create Active
Ingredient page, the
field allows to select the
same substance value
multiple times even if it
was previously used to
create Active
Ingredient.

To conform to the latest
standards set by
International
Organization for
Standardization (ISO)
and also improve the
user experience, the
maximum field length is
increased. New rule is
only applicable for
single-byte character
sets.

This functionality is only
available if the
Alternate IDMP Active
Ingredient Name field is
configured via overrides
and contains a unique
value.
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PDS Details
Table 10: PDS Packaging Detail

Field Description Business Rules
Type

Device Drop- The respective field To conform to the latest standards set by International
Quantity down isnowrenamedto Organization for Standardization (ISO) and also improve
Unit the Device Quantity the user experience, the Device Quantity Unit field is

Unit of Presentation. renamed. Also, the values for the Device Quantity Unit
field will not be populated if the Device Quantity Unit of
Measurement field is already populated. Trying to
populate the field in this case results in the You can
set only one Device Quantity Unit type
warning message displayed.

Wizards
Table 11: Create Application

Field/ Field Type |Description Business Rules
Column/
Option Name
Associated Selection  For the following pages, New Product Search selection widget allows
Products widget this field is updated with  to filter search results using the following
improved Product Search  criteria:
selection widget: — All Products Family
— Events > Create Event  — Family Code
— Event Attributes > — Family Name
Associate/Dissociate  _ Family Type
Products — Product Code

— Product Name
— Product Status

The Family Name filter remains blank if an
application is associated with several
product families.

By default, only 20 products are displayed
per page. However, this number can be
increased via overrides.




Table 12: Create eCTD

Field/Column/ |Field Description Business Rules
Option Name |Type

Copy TOCs Check This field is not available in the Create To expand the eCTD 4.0

and Special  box eCTD wizard, when the submissions are  functionality and maintain the
Sheets created from the sequence which has functionality of the existing
the eCTD 4.0 value selected in the submission elements, the
Sequence Standard Type. wizards and features are
Template Drop- This field is updated to load the REL e
Selection down list corresponding eCTD 3.2 or eCTD 4.0

templates based on the region, values
selected in the Sequence Standard Type
and defined configuration.




Data Administration Tables

Data Administration Tables Added: Ennov InSight 7.3.3

The following Data Administration tables were added for Ennov InSight 7.3.3 release.

Data Administration: Other

Table 13: Data Carrier Identifier Source Values

Entity Field Name Value List Description
Affected

N/A — Data Carrier Identifier Source To conform to IDMP requirements, the Data Carrier
— RMS Term ID Identifier Source Values table with the respective
— RMS Modified On fields and RMS tab is introduced in Data

Administration. The list is mapped to the SPOR Master
Lists > Source of Information.

The Data Carrier Identifier Source value can be
modified using Edit option.

— RMS Status

— Last User Updated
— Last Changed Date
— Active Flag

— Term ID

— Term Name

— Description

Data Administration: Registration Maintenance
Table 14: Data Carrier Type Values

Entity Affected Field Name Value List Description

Data Carrier Type Data Carrier To conform to IDMP requirements, the Data Carrier Type
Values Identifier Source  Values table now includes the respective field. Values for it
are taken from Other > Source of Information Values.
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Data Administration Tables Updated: Ennov InSight 7.3.3

Data Administration tables were updated for Ennov InSight 7.3.3 release.

Data Administration Section: Application Maintenance
Table 15: Medicinal Product Action/Submission Status Values

Entity Affected Column/Field Name |Value List Description

Medicinal Product — Status Name To conform to the latest IDMP requirements, the

Action / — Last User Updated Application Maintenance DA List is updated to include the

Submission Status _ | 3st Changed Date Medicinal Product Action/Submission Status Values table

Values with respective fields/columns. Values for the Status
Name field can now only be populated via Application
Maintenance and not Registration Maintenance.

Table 16: Medicinal Product Name Part Type Values

Entity Affected |Column/Field Name Value List Description

— Active Flag

Medicinal — Medicinal Product Name  To conform to the latest IDMP requirements, the

Product Name Part Type Name Application Maintenance DA List is updated to

Part Type — RMS Term ID include the Medicinal Product Name Part Type Values

Values — RMS Modified On table with respective fields/columns. Values for the
— RMS Status Medicinal Product Name Part Type Name field can

now only be populated via Application Maintenance

— Last t . . .
ast User Updated and not Registration Maintenance.

— Last Changed Date

Table 17: Medicinal Product Type Values

Entity Column/Field Name Value List Description
Affected

Medicinal — Medicinal Product Type To conform to the latest IDMP requirements, the
Product Type Name Application Maintenance Data Administration List is
Values — Medicinal Product Type updated to include the Medicinal Product Type Values
Code table with respective fields/columns. Values for the
— RMS Term ID fields Medicinal Product Type Name and Medicinal
— RMS Modified On Product Type Code can now only be populated only

via Application Maintenance and not Registration

— RMS Status Maintenance.

— Last User Updated
— Last Changed Date
— Active Flag




Data Administration: Assembly
Table 18: Assembly DTD/Schema Types

Entity Affected Field Name Value List Description

Assembly eCTD 4.0 To determine fields and settings transition while
Template migrating to eCTD 4.0, the Assembly DTD/Schema
Mapping Types table now includes this field.

Data Administration Section: Product Detail Set Maintenance
Table 19: Manufacturer Values

Entity Affected Field/Column Value List Description
NETLE]

Manufacturer — Function To conform to IDMP requirements, the
Types Manufacturing Authorization Reference Number
— Substances table now includes these these fields.

— Status Type
— Status Date

Data Administration Tables Removed: Ennov InSight 7.3.3

Data Administration tables were removed for Ennov InSight 7.3.3 release.

Data Administration Section: Application Maintenance
Table 20: Medicinal Product Action/Submission Status Values

Entity Affected Column/Field Name |Value List Description

Medicinal Product — Status Name To conform to the latest IDMP requirements, the
Action / Submission — Last User Updated Medicinal Product Action / Submission Status Values
Status Values — Last Changed Date table is now removed from Data Administration >

— Active Flag Registration Maintenance.




Table 21: Medicinal Product Name Part Type Values

Entity Affected Column/Field Name Value List Description

Name Part Type

Values —

Medicinal Product — Medicinal Product Name Part To conform to the latest IDMP
Type Name requirements, the Medicinal Product Name
RMS Term ID Part Type Values table is now removed
RMS Modified On from Data Administration > Registration
RMS Status Maintenance.

Last User Updated
Last Changed Date

Table 22: Medicinal Product Type Values

Entity Affected |[Column/Field Name Value List Description

Medicinal —
Product Type =
Values _

Medicinal Product Type Name To conform to the latest IDMP requirements,
Medicinal Product Type Code the Medicinal Product Type Values table is now

RMS Term ID removed from Data Administration >
RMS Modified On Registration Maintenance.
RMS Status

Last User Updated
Last Changed Date
Active Flag




Query Fields

Query Fields and Columns Updated: Ennov InSight 7.3.3

The following table describes columns that were added with Ennov InSight 7.3.3
Entity Audit Trail Query

Attached Document  N/A The respective column is displayed in the Entity Audit > Search
Country Results > Query table available after Action column value on
Search Results is selected.
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Job Requests

Job Requests Updated: Ennov InSight 7.3.3

The following table describes the job requests and their options added and updated with the release of Ennov InSight
7.3.3.

Job Requests

Description

Export to Option  To improve user experience and report readability, all the tags are excluded
Excel in the Excel report from the Job Requests for IDMP Data Generation wizard.

Job Name  Text The following Job status messages under IDMP Data Generation Initial Flow
value in Job Requests > Search Results are now included to provide clarity of
the Job results:

— Completed with Warnings Job Status.

— Error messages that indicate multiple values are assigned to an entity.

— Error messages that indicate missing SPOR values for Data Administration
entity.

— Error messages that indicate inconsistent or empty values for repeatable
entities.

— Error message that indicates inconsistencies in values combinations.

— Error and warning messages that indicate missing substance, and active
ingredients values.

— Warning messages that indicate some missing values for CP applications,
registrations, and medicinal products.

Job Name  Text To ensure forward compatibility with future implementations for eCTD 4.0,
the column in Job Requests > Search Results now includes the Create
Forward Compatibility assembly value whenan eCTD 4.0 assembly
is created from the locked eCTD 3.2 assembly submitted view.

Job Name  Text To expand the eCTD 4.0 functionality, the column in Job Requests > Search
Results now includes the Recalculate Checksums for: <node name>
value for eCTD 4.0 that recalculates checksums for content that has been
changed post publishing.
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Database Columns Added: Ennov InSight 7.3.3

The following Database fields, columns and tables were added in this release.

UI Field Name Database Table Database Column |Database Description
Name Name Column Type
and Size

Attached MGR.ATTACHMEN COUNTRY_ID NUMBER The COUNTRY_ID

Document Country T_TYPE column is added to the
MGR.ATTACHMENT_TYP
E table.

Attached MGR.ACTION_ATT COUNTRY_ID NUMBER The COUNTRY_ID

Document Country ACHMENT column is added to the
MGR.ACTION_ATTACH
MENT table.

Alternate IDMP MGR.XPHARMA_ P ALTERNATE_REF_ NUMBER The

Active Ingredient RODUCT_REF_AI = SUBSTANCE_ID ALTERNATE_REF SUBS

TANCE_IDcolumn is
added to the
MGR.XPHARMA_PRODU
CT_REF_AI table

Alternate IDMP MGR.MI_REF_AI = ALTERNATE_REF_ NUMBER The

Active Ingredient SUBSTANCE_ID ALTERNATE_REF_SUBS
TANCE_IDcolumn is
added to the
MGR.MI_REF_AI table.

N/A ODS.MIGRATION_ REFERENCED_DT NUMBER The new
ASSEMBLY_TEMPL D_TYPE REFERENCED_DTD_TYP
ATE_ID E column is added to the

ODS.MIGRATION_ASSE
MBLY_TEMPLATE_ID

table.
N/A RAWSTAGE.ENTIT RAW_VALUE CLOB The new RAW_VALUE
Y _INSTANCE_FIEL column is added to the
D_VALUE RAWSTAGE.ENTITY_IN

STANCE_FIELD_VALUE
table.




UI Field Name Database Table Database Column |Database Description
Name Name Column Type
and Size
N/A RAWSTAGE.ENTIT CONVERTED_VALU CLOB The new
Y_INSTANCE_FIEL E CONVERTED_VALUE
D_VALUE column is added to the

RAWSTAGE.ENTITY_IN
STANCE_FIELD_VALUE
table.

Database Columns Changed: Ennov InSight 7.3.3

The following Database fields, columns and tables were modified in this release.

UI Field Name |[Database Table |Database BEVELEN Database Description
Column Name |Column Size [Column Size
old New
Manufactured MGR.MANUFACT MANUFACTURE VARCHAR VARCHAR The column size
Item URED_ITEM D_ITEM 2(500) 2(4000) is changed to
Characteristics VARCHAR
/Description 2(4000).

Database Columns Removed: Ennov InSight 7.3.3

The following Database fields, columns and tables were removed in this release.

UI Field |[Database Table Name Database Column Name |Database |Description
Name

N/A RAWSTAGE.ENTITY_INS TEXT_VALUE CLOB The TEXT_VALUE column

TANCE_FIELD_VALUE is deleted from the
RAWSTAGE.ENTITY_INS

TANCE_FIELD_VALUE

table.
N/A RAWSTAGE.ENTITY_INS DATE_VALUE CLOB The DATE_VALUE column
TANCE_FIELD VALUE is deleted from the

RAWSTAGE.ENTITY_INS
TANCE_FIELD_VALUE
table.




UI Field
Name

N/A

N/A

N/A

N/A

N/A

Database Table Name

RAWSTAGE.ENTITY_INS
TANCE_FIELD_VALUE

RAWSTAGE.FIELD_DEFI
NITION

RAWSTAGE.FIELD_TYPE

MGR.PDS_PACKSET_DE
TAIL_CHANGE

MGR.PDS_PACKSET_DE
TAIL_CHANGE

Database Column Name |Database

LONG_VALUE CLOB
FIELD_TYPE_ID CLOB
N/A CLOB

COMP_QUANTITY_UOM NUMBER
_TYPE_ID

COMP_QUANTITY_UOP_ NUMBER
TYPE_ID

Description

The LONG_VALUE
column is deleted from
the
RAWSTAGE.ENTITY_INS
TANCE_FIELD_VALUE
table.

The FIELD_TYPE_ID
column is deleted from
the
RAWSTAGE.ENTITY_FIEL
D_DEFINITION table.

The
RAWSTAGE.FIELD_TYPE
table is deleted.

The unused
COMP_QUANTITY_UOM_
TYPE_ID column is
deleted from the
MGR.PDS_PACKSET_DET
AIL_CHANGE table to
remove the deprecated
PDS Packaging Details
entity fields

The unused
COMP_QUANTITY_UOP_T
YPE_ID column is
deleted from the
MGR.PDS_PACKSET_DET
AIL_CHANGE table to
remove the deprecated
PDS Packaging Details
entity fields




UI Field
Name

N/A

N/A

N/A

Database Table Name

MGR.PDS_PACKSET_DE
TAIL_CHANGE

MGR.PDS_PACKSET_DE
TAIL_CHANGE

MGR.PDS_PACKSET_DE
TAIL_CHANGE

Database Column Name |Database

COMP_QUANTITY_VALU NUMBER
E (24,12)

CONTAINS_DI_PACKA VARCHAR
GE_FLAG 2 (1)

PACKAGE_DISCONTIN DATE
UE_DATE

Description

The unused
COMP_QUANTITY_VALUE
column is deleted from
the
MGR.PDS_PACKSET_DET
AIL_CHANGE table to
remove the deprecated
PDS Packaging Details
entity fields

The unused
CONTAINS_DI_PACKAGE
_FLAG column is deleted
from the
MGR.PDS_PACKSET_DET
AIL_CHANGE table to
remove the deprecated
PDS Packaging Details
entity fields

The unused
PACKAGE_DISCONTINUE
_DATE column is deleted
from the
MGR.PDS_PACKSET_DET
AIL_CHANGE table to
remove the deprecated
PDS Packaging Details
entity fields
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