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Chapter 1. Validation

This topic provides an overview of the features and functions of Validator
The Validation tab of the Validator application is equipped with features that help you to validate electronic

Common Technical Document (eCTD) submissions and non-eCTD electronic submissions (NeeS) created by any
software application. You can also verify the conformity of the CTD structure by performing a variety of validations to
confirm that the submission is complete and accurate following ICH and regional requirements and specifications,

prior to sending it to the agency.

The Validation tab includes the following features and functions:

— Intuitive graphical user interface

— Ability to copy applications from physical media to review area

— Ability to validate eCTD XML file(s) against eCTD DTD provided

— Validation of the regional XML files(s) against the corresponding regional DTD provided

— Validation of folders provided against XML references

— Validation that the files provided are all referenced in the regional and backbone XML files
— Validation that the relevant submission folder contains one and only one eCTD XML file

— Validation that the relevant submission folder contains only one XML file for a given region — Ability to Add/

Remove validation criteria selection — Support for NeeS submissions

Validation Toolbar

Use the Validation toolbar to initiate eCTD validation actions and select criteria and preferences in Validator.

Op-

. Description
tion

Submission

Sub- | Use the Submission field to lookup for submission in your system for validation. Click the folder icon to
mis- | browse your system folders and select a submission.

sion
You can also enter the full path to the submission, if known.

Ap- | The Application field displays the root folder of the selected submission, and is only active after a Submis-
plica- | sion sequence has been selected. For subsequent sequences (e.g.: 0003), you must select the application

tion | root folder location that contains all previous sequences (e.g.: 0000 through 0002). If you selected this lo-
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Op- -
. Description
tion
cation when browsing to the submission, this value updates automatically and no action is required. Other-
wise, the system prompts you to enter this value. Click the folder icon to browse your system folders and
select an application.
Validation

Ver- | Use the Version drop-down menu to select the validation version. Validation process is done on the valida-

sion | tion criteria corresponding to the validation version you select.

The drop-down menu values depend on the region that the selected Submission belongs.

Vali- | Runs the validation checks based on the criteria selected in the Validation Criteria pane. This option is ac-

date | tive after you have selected a submission. The status for each criteria will be updated in the Validation Re-
sults table at the completion of the validation process. The criteria which does not fulfill the requirements
will be hyperlinked to the individual criteria report, providing further details about the failure.

View Results

Er- Produces a report that contains only validation items that has failed the validation process. This option is

rors | active after you have run the validation. A report in PDF format is generated. Each item includes a detailed

On- failure description, severity and the status.

ly Re-

port

Full Produces a full report that contains Pass/Fail status for each validation item. This option is active after you
Re- have run the validation. A report in PDF format is generated. Each item includes a detailed failure descrip-

port | tion, severity and the status

Me- | Use the Media feature to create backup copies of selected submission files to compact disc (CD) or digital

dia versatile disc (DVD) media.
Settings

Pref- | Displays the various settings established for ICH and regional validation checks in a tabbed sequence. Op-
er- tional action: As necessary, you can modify the values provided by ICH and regional authorities for specific

ences | validation checks.
Validator

Help | Launches the Help system for Validator. For quick, summarized information, hover over each toolbar button
to display the tool-tip Help. When using the online Help, you can navigate to a topic within the contents list

or use the search feature to locate topics of interest.

About | Displays the Validator version and license information.
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Op-

. Description
tion

Exit | Exits the Validator application. The key combination Alt+F4 can also be used to close the application.

Settings and Preferences

The Preferences option in the Validation tab provides you the ability to edit the default values and settings to match
the revised requirements of the ICH and regional specifications.

The default values and settings conform with the ICH and regional requirements specified at the time this version of
Validator was released. It is recommended that these values and settings be altered only to complement any revision
in the specifications, using the Preferences option.

ICH and STF Settings

Use the Preferences option to edit the ICH eCTD settings.

ICH settings

Use the ICH settings to edit the default values, such as the maximum length of the file name, folder name and file size
version. You can also validate the file names against the naming convention specified by the ICH.

ICH DTD and STF DTD settingsThe ICH DTD and STF DTD sections in the Preferences window enable you to update
the ICH provided MD5 values of the DTD files, which change whenever the DTD files are revised.

 For any DTD or schema file, if there are no published checksum values available, then Validator does not

check for an nvps value for that file.

In the Preferences > ICH eCTD > STF DTD section for ich-stf-stylesheet.xsl (STF v2.2), the MD5 value is not updated
and it will be blank.

« Any DTD or Schema file with a blank M>s value on the Preferences window will be not verified. To prevent

validating of older valid values, delete the corresponding MD5 value and save the changes by clicking OK.

Modify ICH or STF Settings

The Preferences > ICH eCTD feature under Validation tab enables you to modify the default settings for ICH or STF
DTDs.

To modify default ICH eCTD or STF DTD settings:

1. On the Validator toolbar, click the Preferences icon.
2. Select the ICH eCTD tab and make the necessary changes. To change the length of leaf title, file name, folder
name, or the size of the file, double-click on the text box corresponding to the options and enter the new value.
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> To change the length of file name, double-click Max. File Name Length and enter a new value.
> To change the file size, double-click max. File size and enter a new value.
> To change the length of folder name, double-click vax. Fol der Nane Lengt h and enter a new value.
3. To validate the file names against the naming convention specified by the ICH, select the option Enforce ICH
naming convention.
4. To change the ICH DTD or STF DTD, select a different option in the respective Version drop-down list.
5. To modify MD5 values for ICH or STF DTDs, double-click on the MD5 Value corresponding to the DTD File
Name and enter the new ms value.
6. When you finished all modifications, do one of the following:
> To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Modify the Leaf Title Length

Ennov InSight Validator provides you the ability to specify the leaf title length for validation by changing its value in

the filefoldersettings.xml file.
Please note, the ability to specify the leaf title length is not applicable to US FDA submissions.

To specify the leaf title length in the filefoldersettings.xml file:

1. Exit the Ennov InSight Validator application. If any process is in progress, wait for the process to complete

before exiting the application.

2. Locate the filefoldersettings.xml file. In a typical Windows installation, the usersettings.xml file is located in
the following path: <system drive>\users\<user name>\AppData\Roaming\Ennov\InSight Validator\, where
<system drive> is the installation drive and <user name> is the user profile folder. If you are unable to see the
AppData folder, check the Hidden Items option under the View menu in the <user name> folder.Note: If you
are unable to access the filefoldersettings.xml file, contact your IT administrator.

. Open the filefoldersettings.xml file in a text or XML editor.

. Locate the line: <maxtitlelength>

. Enter a new value between <maxtitlelength> and </maxtitlelength>. By default, this value is set to 512.

AN L W

. Save and close the file.

Regional Settings

Ennov InSight Validator provides the ability to edit the default settings whenever it is necessary to revise the
regulatory specifications of different regions such as the US, EU, UA, CA, JO, JB, TW, CH, CN, AU, TH, GCC, and, ZA.

You can also update the settings specific to NeeS.

Settings you can edit include:

- A new file type to pass the validation process.
» PDF version.
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- The length of the file or folder path.
» The option to select either the application number or the sequence number in the file path.
« The MD5 values of the regional DTD files.

Preferences - AU

The AU (Australia) region values section provides you the ability to search for applications based on the criteria

specific to Australia.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: xlsx or docx) in the
Regional and ICH File Types text box.

4. Make the necessary modifications:

Setting Name Description

Maximum To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Folder/File Length text box and enter the new value. The default value is 180 characters.
Path Length

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-
path starts ber against which the validation needs to be done, select the corresponding option.

from
Version To change the Regional Schema, select the value in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click on the m» val ue corresponding to the File Name and

ble) enter the new nvs value.
Attributes To modify MDS5 values and corresponding version for the specific attributes in the Attribute
Lists: Lists section, double-click on the M» val ue/Versi on corresponding to the File Name and en-

o MD 5 | ter the new vps/Verssi on value.
Value
o Ver-

sion

5. For NeeS submissions, to include a new file type to pass the validation process, type the file extension (e.g.:
PDF, XML, SAS) in the NeeS File Extension(s) text box.
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6. For NeeS submissions, to change the maximum values for the following settings, double-click on the text box
corresponding to the option and enter the new value.
Setting Name Default Value

Maximum Folder/File Path 180 (Chars.)
Length

Maximum Folder Name Length 64 (Chars.)

Maximum File Name Length 64 (Chars.)
Maximum File Size 200 (MB)
PDF Version 1.4,15,1.6,1.7

7. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - CA

The CA region values section provides you the ability to search for applications based on the criteria specific to

Canadian region.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xIsx or .docx) in the
Regional and ICH File Types text box.

- Regional:pdf, doc, docx, xls, xIsx, wpd, ppt, pptx, png, gif, svg, jpg, jpeg, tif, tiff, bmp, wav, mp3, mp4,
wmv, mov, mpg, mpeg, xml, dat, inf, txt.

o ICH: pdf, doc, docx, xIs , xIsx, wpd, ppt, pptx, png, gif, svg, jpg, jpeg, tif, tiff, bmp, wav, mp3, mp4, wmy,
mov, mpg, mpeg, xml, xsl, xsd, dtd, dat, inf, txt, sas, xpt, wksz, wksx, wks, sdax, edpdp, wsp, epr, pnf,
psf.

To exclude an existing file type from passing the validation process, highlight the file type and press Delete.
4. Make the necessary modifications:

Setting Name Description

Maximum Fold- | To change the length of the folder/file path, double-click the Maximum Folder/File Path
er/File Path Length text box and enter the new value.
Length
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Setting Name Description

PDF Version To include a new PDF version to pass the validation process, enter the PDF version (For

example, 1.8) in the PDF Version text box.

Folder/file path | If you want the file or folder path to include the Application Number or the Sequence

starts from Number against which the validation needs to be done, select the corresponding option.
Version To change the Regi onal DTD, select the value in the Version drop-down list.

M5 Val ue (table) | To modify s values, double-click the MD5 Value corresponding to the File Name and

enter the new m» value.

5. For NeeS submissions, to include a new file type to pass the validation process, enter the file extension (e.g.:
PDF, XML, SAS) in the NeeS File Extension(s) text box. NeeS File Extension(s): pdf, doc, docx, xls, xIsx, wpd,
ppt, pptx, png, gif, svg, jpg, jpeg jpeg, tif, tiff, bmp, wav, mp3, mp4, wmv, mov, mpg, mpeg, xml, dat, inf, txt, sas,
xpt, sdax ,edpdp, wsp, epr, pnf, psf.

6. For NeeS submissions, to change the maximum values for the following settings, double-click the text box

corresponding to the option and enter the new value.

Setting Name Default Value

Maximum Folder/File Path 200 (Chars.)
Length

Maximum Folder Name Length 64 (Chars.)

Maximum File Name Length 64 (Chars.)
Maximum File Size 200 (MB)
PDF Version 1.4,15,1.6,1.7

7. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - CH

The CH (Switzerland) region values section provides you the ability to search for applications based on the criteria

specific to CH (Switzerland).

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes
made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.
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3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the
Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,
highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name Description
Maximum To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Folder/File Length text box and enter the new value. The default value is 180 characters.

Path Length

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-
path starts ber against which the validation needs to be done, select the corresponding option.

from

Version To change the Regional DTD, select the value in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click on the Mps val ue corresponding to the File Name and

ble) enter the new Ms value.

5. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - CN

The CN (China) region values section provides you the ability to search for applications based on the criteria specific
to CN (China).

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xIsx or .docx) in the
Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,
highlight the file type and press Delete.

4. Make the necessary modifications:



Setting Name

Maximum
Folder/File
Path Length

PDF Version

PDF Standard

Folder/file
path starts
from

Version

M5 Val ue (ta-
ble)

Ennov InSight Validator 5.1 User Guide | 1 - Validation | 11

Description

To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Length text box and enter the new value. The default value is 180 characters.

To include a new PDF version to pass the validation process, enter the PDF version (e.g.:
1.5) in the PDF Version text box.Note: If the text box is empty, the PDF document of any

version will be valid.

To include a PDF standard to pass the validation process, enter the PDF standard value
(e.g.: PDF/A1, PDF/A2) in the PDF Standard text box. The default value: PoF/ AL, PDF/ A2.

If you want the file or folder path to include the Application Number or the Sequence Num-

ber against which the validation needs to be done, select the corresponding option.

To change the Regional DTD, select the value in the Version drop-down list.

To modify MD5 values, double-click the M>s val ue that corresponds to the File Name and

enter the new M5 value.

5. To save your changes, click OK.

> To undo your changes and return to the previous settings, click Reset.

o To cancel your changes and close the Preferences window, click Cancel.

Preferences - GCC

The GCC (Gulf Cooperation Council) region values section provides you the ability to search for applications based on

the criteria specific to Gulf Cooperation Council.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. Toinclude a new file type to pass the validation process, enter the file extension (e.g.: .xIsx or .docx in the
Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,
highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name Description

Maximum
Folder/File
Path Length

To change the length of the folder/file path, double-click the Maximum Folder/File Path
Length text box and enter the new value. The default value is 180 characters.
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Setting Name Description

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-
path starts ber against which the validation needs to be done, select the corresponding option.

from

Version To change the Regional DTD, select the value in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click the M>s val ue corresponding to the File Name and enter

ble) the new M5 value.

5. Make the necessary modifications:

6. For NeeS submissions, to include a new file type to pass the validation process, enter the file extension (e.g.:
PDF, XML, SAS) in the NeeS File Extension(s) text box.

7. For NeeS submissions, to change the maximum values for the following settings, double-click the text box

corresponding to the option and enter the new value.

Setting Name Default Value

Maximum Folder/File Path 180 (Chars.)
Length

Maximum Folder Name Length 64 (Chars.)

Maximum File Name Length 64 (Chars.)
Maximum File Size 100 (MB)
PDF Version 1.4,1.5,1.6,1.7

8. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - EU

The EU (European Union) region values section provides you the ability to search for applications based on the
criteria specific to European Union.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes
made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.
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3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the

Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,

highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name

Maximum
Folder/File
Path Length

PDF Version

Folder/file
path starts

from

Version

M5 Val ue (ta-
ble)

Description

To change the length of the folder/file path, double-click on the Maximum Folder/File Path

Length text box and enter the new value. The default value is 180 characters.

To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

If you want the file or folder path to include the Application Number or the Sequence Num-

ber against which the validation needs to be done, select the corresponding option

To change the regional DTD version, select the required value from the Version drop-down
list under Regional DTD.

To modify MD5 values, double-click on the MD5 Value corresponding to the File Name and

enter the new m»s value.

5. For NeeS submissions, to include a new file type to pass the validation process, type the file extension (e.qg.:
PDF, XML, SAS) in the NeeS File Extension(s) text box.
6. For NeeS submissions, to change the maximum values for the following settings, double-click on the text box

corresponding to the option and enter the new value.

Setting Name Default Value

Maximum Folder/File Path 180 (Chars.)

Length

Maximum Folder Name Length 64 (Chars.)

Maximum File Name Length 64 (Chars.)
Maximum File Size 200 (MB)
PDF Version 1.4,15,1.6,1.7

7. To save your changes, click OK.

> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.
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Preferences - JO

The JO (Jordan) region values section provides you the ability to search for applications based on the criteria specific
to Jordan.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. Toinclude a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the
Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,
highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name Description
Maximum To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Folder/File Length text box and enter the new value. The default value is 180 characters.

Path Length

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.5) in the PDF Version text box.Note: If the text box is empty, the PDF document of
any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-
path starts ber against which the validation needs to be done, select the corresponding option.

from

Version To change the Regional DTD, select the value in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click on the Mps val ue corresponding to the File Name and

ble) enter the new vos value.

5. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - JP

The JP (Japan) region values section provides you the ability to search for applications based on the criteria specific
to Japanese region.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes
made to the default settings adhere to the pertinent regulatory guidelines.
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1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the
Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,
highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name Description
Maximum To change the length of the folder/file path, double-click the Maximum Folder/File Path
Folder/File Length text box and enter the new value.

Path Length

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of
any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-
path starts ber against which the validation needs to be done, select the corresponding option.

from

Version To change the Regional DTD, select the value in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click the M>s val ue corresponding to the File Name and enter
ble) the new M value.

5. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.
> To cancel your changes and close the Preferences window, click Cancel.

Preferences - TH

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the
Regional and ICH File Types text box.

4. Make the necessary modifications:

Setting Name Description
Maximum To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Folder/File Length text box and enter the new value. The default value is 180 characters.

Path Length
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Setting Name

PDF Version

Folder/file
path starts

from
Version

M5 Val ue (ta-
ble)

Description

To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

If you want the file or folder path to include the Application Number or the Sequence Num-

ber against which the validation needs to be done, select the corresponding option.

To change the Regional Schema, select the value in the Version drop-down list.

To modify MD5 values, double-click on the M5 val ue corresponding to the File Name and

enter the new v value.

5. To save your changes, click OK.

> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - TW

The TW (Taiwan) region values section provides you the ability to search for applications based on the criteria

specific to TW (Taiwan).

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the

Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,

highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name

Maximum
Folder/File
Path Length

PDF Version

Description

To change the length of the folder/file path, double-click on the Maximum Folder/File Path

Length text box and enter the new value. The default value is 230 characters.

To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.



Setting Name

Folder/file
path starts

from
Version

M5 Val ue (ta-
ble)
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Description

If you want the file or folder path to include the Application Number or the Sequence Num-

ber against which the validation needs to be done, select the corresponding option.

To change the Regional DTD, select the value in the Version drop-down list.

To modify MD5 values, double-click on the M5 val ue corresponding to the File Name and

enter the new vxs value.

5. To save your changes, click OK.

> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - UA

The EU (European Union) region values section provides you the ability to search for applications based on the

criteria specific to European Union.

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. To include a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the

Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,

highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name

Maximum
Folder/File
Path Length

PDF Version

Folder/file
path starts

from

Version

Description

To change the length of the folder/file path, double-click on the Maximum Folder/File Path

Length text box and enter the new value. The default value is 180 characters.

To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

If you want the file or folder path to include the Application Number or the Sequence Num-

ber against which the validation needs to be done, select the corresponding option

To change the regional DTD version, select the required value from the Version drop-down
list under Regional DTD.
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Setting Name Description

M5 Val ue (ta-
ble)

To modify MD5 values, double-click on the MD5 Value corresponding to the File Name and

enter the new m» value.

5. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.

> To cancel your changes and close the Preferences window, click Cancel.

Preferences - US

The US (United States) region values section provides you the ability to search for applications based on the criteria
specific to the US (United States).

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.
2. In the Preferences window, click the region tab, which is represented by the country code.
3. Make the necessary modifications for the following settings:

Setting Name Description

Maximum
Folder/File
Path Length

To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Length text box and enter the new value. The default value is 230 characters.

PDF Version | To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of
any version will be valid.

Folder/file If you want the file or folder path to include the Application Number or the Sequence Num-

path starts ber against which the validation needs to be done, select the corresponding option.

from

Version To change the Regi onal DD, select a different option in the Version drop-down list.

M5 Val ue (ta- | To modify MD5 values, double-click on the Mps val ue corresponding to the File Name and

ble) enter the new ms value.

Enable TBD To include the criteria 2024-2025 for validation, select Enable TBD criteria. By default, this

criteria option is selected.

CDER To include the criteria 1551, 1553 and apply CDER validation rules for 1255, select CDER. By

default, this option is selected. Extension types available for CDER only:



Setting Name

CBER
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Description

o Extension location M5.3.3.5: .csv.

o Extension location M5: .cmp, .cmpx, .cmpz, .wks, .wksx, .wksz.lbr,.Ibrx, .Ibrz, .mdb,
.pbk, .opd, .psd, .spd, .c, .cpp, .m, .mat, .rmd, .phxproj, .py, .jl, .cas, .dat, .lua, .ctl.

o Extension location M3-M5: .r.

To apply CBER validation rules for 1255, select CBER.

4. To save your changes, click OK.

> To undo your changes and return to the previous settings, click Reset.

- To cancel your changes and close the Preferences window, click Cancel.

Preferences - ZA

The ZA (South Africa) region values section provides you the ability to search for applications based on the criteria
specific to ZA (South Africa).

Ennov InSight Validator enables you to modify the default regional settings. It is recommended that the changes

made to the default settings adhere to the pertinent regulatory guidelines.

1. On the Ennov InSight Validator toolbar, click Preferences.

2. In the Preferences window, click the region tab, which is represented by the country code.

3. Toinclude a new file type to pass the validation process, enter the file extension (e.g.: .xlsx or .docx) in the

Regional and ICH File Types text box. To exclude an existing file type from passing the validation process,

highlight the file type and press Delete.

4. Make the necessary modifications:

Setting Name

Maximum
Folder/File
Path Length

PDF Version

Folder/file
path starts

from
Version

M5 Val ue (ta-
ble)

Description

To change the length of the folder/file path, double-click on the Maximum Folder/File Path
Length text box and enter the new value. The default value is 180 characters.

To include a new PDF version to pass the validation process, enter the PDF version (For ex-
ample, 1.8) in the PDF Version text box.Note: If the text box is empty, the PDF document of

any version will be valid.

If you want the file or folder path to include the Application Number or the Sequence Num-
ber against which the validation needs to be done, select the corresponding option.

To change the Regional DTD, select the value in the Version drop-down list.

To modify MDS5 values, double-click on the M5 val ue corresponding to the File Name and

enter the new vxs value.
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5. To save your changes, click OK.
> To undo your changes and return to the previous settings, click Reset.
o To cancel your changes and close the Preferences window, click Cancel.

User Preferences

The User Preferences tab in the Preferences window enables you to specify locations for the previously generated
reports and the reports generated using the Silent Mode feature. You can also specify your preferences for the

ErrorOnly Report.

Specify Reports Location

You can specify the location to store previously generated reports and the reports generated using Silent Mode

feature.

1. In the Validator Preference window, select the User Preferences tab.

2. To specify the location to store the previously validated submissions report, click the browse button next to
Report Location under Previously Validated Submissions Settings.

3. Browse to locate the folder on your computer or on your network.

4. To store a specific number of submissions in the location, enter the number under the option Recently
validated report.

5. To specify the location to store the reports generated using Silent Mode feature, click the browse button next
to Report Location under Silent Mode Settings

6. Click OK.

Specify Errors Only Report Preferences

The Errors Only Report Preferences can be customized to include specific criteria category, severity type and font

type using the User Preferences tab.

To specify Errors Only Report Preferences values:

1. In the Validator Preference window, select the User Preferences tab.

2. Do the one of following:

Description Action

To use legacy error reporting to gener- | Select Use legacy error reporting, and move to step 4.
ate Fail in the Errors Only Report for cri-
teria that is flagged, irrespective of its

severity:

To define which criteria category will Select the validation category preferences for each region as ap-
generate an overall validation result of | propriate using the Region drop-down menu.Note: To use the sec-

Fail in the Errors Only Report:
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Description Action

ond option, the Use legacy error reporting check-box must not be
selected.

3. Select the severity types under eCTD and NeeS sections. NeeS column appears for the following regions only:
o AU (Australia)
o CA (Canada)
> EU (European Union)
> GCC (Gulf Cooperation Council)
4. By default, Tahoma type font is used for reports. To use a different font, select a font from the Font drop-down
list. These font settings apply to both Full Report and Errors Only Report. See: Select Font for Reports.
5. Click OK.

Silent Mode

The Silent Mode functionality in Validator enables you to generate an Errors Only Report or a Full Report on a

sequence without the need to launch the Validatorapplication from Windows Explorer.

Silent Mode invokes Validator (minimized in your system tray) and generates an Errors Only Report for the selected
sequence. If the submission passes the validation process without any errors, a Full Report is generated. The reports
are saved automatically as PDF files in the destination specified in the ValidatorUser Preferences > Silent Mode

Settings.

The Silent Mode can be invoked only if no instances of Validator run at time the option is selected for a Sequence.
If the Validator is already opened the error message is generated notifying that Anot her i nstance of Validator is

runni ng.

To perform a Silent Mode validation:

1. Open Windows Explorer and browse to a sequence folder.

2. On the selected sequence folder, right-click and choose Validator. Validator runs a full validation on the
selected sequence as a background operation and saves the report (Errors Only or Full) in the folder specified
in the Validator > User Preferences > Silent Mode Settings.The application remains minimized in your system
tray -

When you restore the minimized Validator (from the system tray), the selected sequence is loaded, the status
appears under Validation Results, and all features are active in the toolbar ribbon.

3. Go to the location specified in the Validator User Preferences > Silent Mode Settings to view the generated
report. The default destination folder for Silent Mode validation report (Error Only or Full Report) is ..\My
Documents\ Validator .Note: By default, the Errors Only Report and Full Report are shown in Tahoma font. To

use a different font, you must select it under User Preferences. See: Select Font for Reports.
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Select Font for Reports

You can select fonts for Full Report and Errors Only Report using the User Preferences tab. By default, Tahoma font

is used for reports of all regions.

To select font for reports:

1. In the Preferences window, select the User Preferences tab.
2. From the Font drop-down list, select one of the following fonts:
o Arial
» JhengHei (‘Microsoft JhengHei')
> Malgun Gothic.Note: When you use the Malgun Gothic font, the path separator symbol is used in
report instead of the back slash as shown in the image below.
> MS GothicNote: When you use the MS Gothic font, the path separator symbol is used in the report
instead of the back slash as shown in the image below.
o SimSun
o Tahoma
3. Click OK.

Add Font for Reports

You can add new fonts to use them for the Full Report and Errors Only Report By default, Tahoma font is used for

reports of all regions.

Fonts that you want to add must be already be included as part of your Microsoft Windows or Office.To add fonts for

reports:

1. Navigate to the preferences.xml file. By default, located here: <drive>:\<folder name>\<folder name>
\AppData\Roaming\Ennov\InSight Validator\preferences.xml
2. Open the preference.xml file in a text editor such as a Notepad.

3. Locate the section below:

<Font Setting Sel ect edFont =" Tahoma" >

<Font s>
<Font Nane="Arial"/>
<Font Nane="M crosoft JhengHei " Short Name="JhengHei "/>
<Font Nane="Mal gun Cothic"/>
<Font Name="MS Cot hic"/>
<Font Nane="Si nSun"/>
<Font Name="Tahona"/>

</ Font s>

</ Font Set ti ng>

4. Add <Font Name="new font"/ > to the list of fonts and replace "new font" with the font name.

5. Save and close the file.The new font is listed under Preferences > User Preferences > Font drop-down list.
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Delete Font for Reports

You can delete fonts that are not required for Full Report and Errors Only Report.

1. Navigate to the preferences.xml file. By default, located here: <drive>:\<folder name>\<folder name>
\AppData\Roaming\Ennov\InSight Validator\preferences.xml

2. Open the preference.xml file in a text editor such as a Notepad.

3. Locate the section below:

<Font Setting Sel ect edFont =" Tahoma" >

<Font s>
<Font Name="Arial"/>
<Font Nane="M crosoft JhengHei " Short Name="JhengHei "/>
<Font Nane="Mal gun Gothic"/>
<Font Name="Ms Cot hic"/>
<Font Narme="Si nSun"/>
<Font Narme="Tahona"/>

</ Font s>

</ Font Setti ng>

4. Delete <Font Name="font name"/>from the list of fonts. The font name is the name of the font that you want to
delete.

5. Save and close the file. The updated fonts are listed under Preferences > User Preferences > Font drop-down
list.

Modify User Interface Criteria

The changes you make to the default values in the Preferences window will not reflect in the application user
interface.

For example, if you change the value of the maximum length of the folder/file path in the Preferences window, the
changed value does not reflect in the Criteria Description under the Validation Results pane in the user interface,
although the validation activity is carried out against the value specified in the Preferences window. Therefore, it is
recommended that you make changes in the corresponding xml files to complement the changes in the Preferences
window. This will avoid any discrepancy between the values displayed in the user interface and the values against
which the validation process is carried out.

The following image illustrates that, although the default value of the folder/file path length is changed from 230 to

100 in the Preferences window, it does not reflect that change under the Validation Results pane in the user interface.

Submissions

Submissions must be validated against the different criteria specified by regional agencies and the ICH electronic

Common Technical Document (eCTD) specification.
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Use Validator to:

- select a submission in your system (using browse submission or drag-and-drop optrations)
« view information and statistics about the submission
« validate the submission

« generate a report with submission validation results

Select a Submission

This topic includes a procedure on how to select submissions for validation using the browse submissions or drag-
and-drop options.

Use Validator to select a submission in your system, to view information and statistics about the submission, and to
validate the submission.

To select a submission for validation:

1. Click the browse folder icon next to the Submission field.

2. Browse your system and select a submission. You must specify the location of the submission at the
sequence folder level only.For example: sequence folder 0000, 0001, 0002, and so on.

3. Click OK.The Selected Submission Details and Selected Submission Statistics pane displays information
about the submission.

If you have selected a submission (For example, 0003) that includes a reference to a previous submission (For
example, 0000 or 0001 or 0002), an error message appears. If this occurs, you must select the application root folder
location that contains all previous sequences (For example, 0000 through 0002) using the browse folder icon next to
the Application field.

1. After the submission is selected, you can select items in the Validation Criteria pane to validate all the items

that appear in the Validation Results pane.

Validate Submissions

After you select a submission (using the browse function in the Submission option), you can select items listed in the

Validation Criteria pane to validate them. The result of the validation is shown in the Validation Results pane.
Right-click on an item in the Validation Criteria list to select or clear all the listed criteria (Select All/UnSelect All).
The criteria and descriptions appear in the Validation Results pane.

Note: When you validate a submission that is not the initial sequence of an application, it is recommended that all
previously submitted sequences that form the life cycle of the application in question are located in the root location
of the sequence that is validated. This will ensure that the validation criteria are applied to the validated sequence as

intended by the regulatory agency, and in accordance with the related specification.
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Validation Reports

Validator provides several types of reports for viewing validation results for your submissions.

- Summary Report - The report provides a summary of the validation in the Validation Results table.

« Individual Criteria Report - The report provides details of the individual criteria which fail to meet the
validation requirements.

« Errors Only Report - Use this report to view only the failed criteria. Unlike the Summary and the Individual
Criteria reports, the Errors Only Report is opened as a .pdf file. Except of the criteria-related information, the
PDF document also contains Submission Information, Administrative Information, and Submission Statistics
data.

Note: When the nonconformity status of criteria is Medium, Low, Warning or Best Practice, the details of these will be

provided in the Full Report.

« Full Report - Use this report to view all the information for the submission. Similarly to the Errors Only Report,
the Full Report is opened as a .pdf file that contains Submission Information, Administrative Information, and

Submission Statistics data in addition to the criteria-related information.

Summary Report

The Summary Report is the default report that appears in the Validation Results pane after the validation is
completed.

The report itself is a table with the agency specified criteria number or ID, severity, criteria description, and the
outcome of the process. The outcome of the process is the status that each specific criterion has after the validation

is completed. The set of criteria presented in the table depend on the values selected in the Validation Criteria pane.

Individual Criteria Report
The Individual Criteria Report provides details specific to the criterion.
To view the details, you can click on the criterion that is displayed in the Validation Results pane.

You can view the details for the criteria that failed to meet the validation requirements, or are set to Best Practice. The

details for the criteria that have status of Pass are not available.

Errors-Only Report

The Errors Only Report contains the agency specified criteria number, the description of the criteria, the path of all
the files that have failed the criteria, and the severity of the criteria. This report also provides the submission and the

envelope information.

To view only the criteria that failed validation:



Ennov InSight Validator 5.1 User Guide | 1 - Validation | 26

1. On the Validation tab, click on the Errors Only Report icon.
2. The report opens in .pdf file format. Note: You can also generate an Errors Only Validation Report using Silent

Mode in Ennov InSight Validator.

By default, the Errors Only Report and Full Report are shown in Tahoma font. To use a different font, you must

select it under User Preferences. See Select Font for Reports.

Full Report

The Full report includes the agency specified criteria number, the description of the criteria, the path of all the files

that have passed and failed the criteria and the severity of the criteria.

The Full report also contains submission information, envelope information, and submission statistics which include

information such as the number of modules and the files included, their size, and their type.

For Canada region, the Full report also provides additional information for the criteria with the Info status. To view the
full report, click on the Full Report icon on the Validation tab. The report opens as a PDF file. You can also generate a

Full Report using Silent Mode feature in Validator.

Note: By default, the Errors Only Report and Full Report are shown in Tahoma font. To use a different font, you must

select it under User Preferences. See

Select Font for Reports

Previously Validated Submissions

The Previously Validated Submissions option lets you view all the submissions that were validated previously.

You can also use this option to view the validation history of a submission. This option is available on the left side of

the application interface.

To view the previously validated submissions:

1. On the left side of the application window, click Previously Validated Submissions.All previously validated
submissions are listed. The number of submissions that are listed depends on the number specified in the
User Preferences option.

2. To view the details of a submission and generate a PDF copy of the same, double-click that submission from
the list.

3. To view the validation history of a submission:

a. Load the submission by using the browse button in the Submission Selection bar.
b. Click Previously Validated Submissions on the left side of the application window.The validation

history of the submission is listed.
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Criteria Severity and Corresponding Validation Status

The Validation Results window in the Validator application lists the criteria severity as well as their corresponding

status upon the completion of the validation process. The criteria are region specific and therefore the terms used to

label the severity and their statuses vary. The following table lists the criteria severity and their post-validation status.

Region

AU

us

- EU

« GCC
«CH

- JO

- TW

- UA

* NeeS

CA

CNNote: 1.3 criterion checks the actual fold-

ers structure.

JP

TH

Criteria

Severity
Error
Warning
Information
High
Medium
Low
P/F

BP

Error
Warning
Info

Ignore
Information
Warning
Error

Numbered

Criteria
P/F

BP

Status upon cri-

teria conformity
Pass
Pass
Pass
Pass
Pass
Pass
Pass

Pass

Pass
Pass
Pass
Pass
Information
Pass
Pass

Pass

Pass

Pass

Status upon crite-

ria nonconformity
Error
Warning
Information
High
Medium
Low
Fail

Best Practice

Error
Warning
Info

Ignore
Information
Warning
Error

Fail

Fail

Best Practice



Ennov InSight Validator 5.1 User Guide | 1 - Validation | 28

Region Criteria Status upon cri- Status upon crite-
Severity teria conformity ria nonconformity
Info Pass Information
ZA P/F Pass Fail

Error Pass Error
Warning Pass Warning
Information | Pass Information
BP Pass Best Practice

Note: When the nonconformity status of criteria is Medium, Low, Warning, or Best Practice, the submissions may
still be accepted by the agency. However, it is recommended that submissions satisfy the validation requirements of
these criteria. Please seek confirmation from the agency to which you are submitting.

To view the details of the criterion which fails to meet the validation requirement, click on the corresponding criteria
status in the Validation Results pane. The validation status in the Validation Results window and the validation

reports (Errors-only and Full) can be configured to display only the Pass/Fail status or the severity specific status.



Chapter 2. Review

The Review tab in the Validator application contains simple and intuitive features that allow you to view submissions
that are validated as well as those that are in the development process. It enables you to review and approve

submission content and structure before submitting it to a regulatory agency.

Note: Access to the Reviewer tab depends on your license type. For more information about licensing options of

Validator, refer to the Validator licensing topic in the release notes.

Review Toolbar

Use the Review toolbar to initiate actions to view submissions in Validator tool as well in the web browser.

Op- -
. Description
tion

Submission

Sub- | Displays the path of the submission selected using the Submission browse feature in the Validation tab. To
mis- | view a submission in the Review tab, it must first be selected using the browse folder icon corresponding to

sion | submission in the Validation tab. The Submission field on the Review tab is read-only.

Ap- Displays the root folder of the selected submission. The field is read-only.
plica-

tion

Save

Save | Save any changes that are made to the document property values.
Checksum

Re- Verifies all checksum attribute values in an XML instance.
cal-
cu-

late
XML

Index | Open the index.xml file in a web browser.

If the XML file editor is set up on the computer, the index.xml file is opened in the default XML editor.

Re- Open the regional.xml file in a web browser.

gion-

al If the XML file editor is set up on the computer, the regional.xml file is opened in the default XML editor.
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Op- -
. Description
tion
Re- Refresh the submission to incorporate the latest changes made on it.
load

Viewing Windows
TOC | Show or hide the table of contents pane on the left.

View- | Show or hide a document (on the central pane) that is selected for viewing from the TOC.

er

Prop- | Show or hide the properties of a document (on the bottom pane) that is selected for viewing from the TOC.

erties
Settings

Pref- | Personalize certain display options within the Reviewer tab and includes the following sections when se-
er- lected:

ences
» TOC Settings

» Document Display

- User Interface Settings

Reviewer

Help | Launches the Help system for Validator. For quick, summarized Help information, hover over each toolbar
button to display the tool-tip Help. When using the online Help, you can navigate to a topic within the table
of contents or use the search feature to locate topics of interest.

About | Displays the Validator version and license information.

Exit Exits the Validator.

Review Preferences

The Preferences option in the Review tab enables you to personalize certain display options within the Review tab.
The options you can customize include the TOC settings, document display, and the user interface settings.

To customize the options using Preferences:

1. In the Review tab, click Preferences.

2. In the TOC Settings section, select the following TOC display options as necessary:
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Option Description

Display operation icon in the | Use this option to display the icons that represent the operations per-

TOC formed on the documents such as new, delete, replaced, etc.

Display Modules/Sections us- | Use this option to display the module/section titles in bold font in the TOC.
ing Bold font in the TOC

Display Document (Leaf) us- | Use this option to display the document (leaf) titles in bold font in the TOC.
ing Bold font in the TOC

3. To display a certain number of documents in the Contentpane, specify the number in the text box
corresponding to the option Maximum number of documents open in the Document Display section.For
example, if you specify 3, the three recently viewed documents will show in the Content pane. If the fourth
document is viewed, the oldest document open will be closed.

4. Select the option Remember the settings before closing the application in the User Interface Settings section
to save the current user interface layout for subsequent use.The next time you open the application it will
display the same layout.

5. When the settings are updated, do one of the following:

> To restore the default settings, click Reset. To close the Preferences window, click OK.
> To save changes and close the window, click OK.

Table of Contents

When a submission is loaded, the contents of that submission will appear in the Table of Contents (TOC) pane in the

Review tab. The TOC pane includes the Sequence View and the Folder View.
Sequence View

The Sequence view displays the contents and structure of the submission as compiled in the submission building

tool.

The TOC pane also includes module buttons that can be used for filtering the TOC in the Sequence view. Clicking on
a module button when that module is displayed in the TOC will hide that module in the TOC. Clicking on that module
button again will show the module in the TOC.

Folder View
The Folder shows the contents of the submission folder.

Double-clicking on a document node in the TOC displays the document in the Content pane.

Expand and Collapse

You can use the Expand All and Collapse All buttons to expand or collapse the entire submission. To expand or

collapse the entire submission, select the sequence number and then use the expand or collapse buttons. Similarly,
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to expand or collapse a specific section or folder of a submission, select that section in the TOC and then use the

Expand All or Collapse All buttons.

You can also expand or collapse a specific section or folders of the submission, use the expand (+) and collapse (-)

icons for that section or folder.

The expand and collapse icons, as well as Expand All and Collapse All buttons, can be used in both the Sequence

View and Folder View.

Note: When switching between Sequence and Folder views, the root (module or sequence or section) in the TOC must

be selected for using expand/collapse functionality.

View Documents

The Content pane in the Review tab displays the document that is selected from the TOC. When you double-click a
document (leaf) in the TOC, the file associated with that document shows in the Content pane. The total number of
documents displayed at any time is dependent on the settings established in the Review Preferences.

Along with the document content, the regional administrative information and the STF details can also be viewed
in the Content pane. While the regional administrative information of a submission is displayed by default, the STF
details can be viewed by clicking on the study in the TOC.

Also, when a document shows in the Content pane, the document properties appear in the Properties pane.

Modify Submission Metadata

Validator enables you to edit submission metadata to include envelope information and STF leaf details, save any
updates made to their backbone and regional XML, and recalculate checksums accordingly. This allows for minor
changes to be made without the need to republish an entire submission or any individual elements.

To modify the submission metadata:

1. In the Properties pane, click on the Value text box of the attribute value you want to modify.
2. Modify the attribute value as needed.
3. Click Save.
4. Do one of the following:
> To update the changes in the existing backbone xml files, retain the default path under Target Folder.
Select the options regional.xml, index.xml and/or stf.xml to update the respective files.
> To make a copy of the backbone xml files with the changes, use the Browse button and select a
new location. When a copy of the backbone xml files are created, no changes will affect the existing
backbone xml files. Select the options regional.xml, index.xml and/or stf.xml to update the respective
files.

5. Do one of the following:
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> To save the index-md5.txt file with the backbone xml file, select the option Save index-md5.txt file
with Backbone XML file option.
> To save the index-md5.txt file in a different location, clear the option Save index.md5.txt file with
Backbone XML file option and using the Browse button, select a location.
6. Click OK.

7. In the confirmation message window, click OK.

View Index and Regional XML Files in a Web Browser

The Index and Regional buttons on the Review tab enable you to view the index and regional XML files in a web
browser. You can also view the index and regional XML files from the TOC.

To view the index and regional XML files:

1. To open the index.xml or regional.xml files, on the toolbar click Index or Regional.
2. To view the index.xml or regional.xml files from the TOC, right-click on the TOC sections and select View ICH
XML or View Regional XML.
> The index.xml file includes hyperlinks to the files in the submission.
> The regional.xml file displays details of the regional files along with hyperlinks to the documents.
3. To view the documents from the index.xml or regional.xml files, click the corresponding hyperlinks.The

documents appear in a web browser.

Recalculate Checksum Attribute Values

The Recalculate feature enables you to recalculate checksums for any number of leafs as required, as well as for the
entire sequence, when changes have been made to the submission metadata and/or for verification purposes. You
have the option of saving the index-md5 checksum file to an alternative location from within the application. Changes

can therefore be made and checksums updated from within Validator.

To recalculate the checksum attribute values of a submission in an XML instance:

1. Click the Recalculate option in the toolbar. A message appears, indicating that the recalculating process takes
a few minutes to complete.

2. Click Yes.

3. In the confirmation message, click OK.

4. To recalculate the checksum attribute value of a document, in the TOC, right-click on the document and select

Calculate Checksum.The new checksum will be updated in the Properties window.

Edit STF Properties

This topic includes instructions to edit the STF properties
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Validator enables you to edit Study Tagging File (STF) properties and save the changes to the backbone, STF and
index xml files, and recalculate checksums accordingly. This allows for minor changes to be made without the need
to republish an entire submission or any individual element.

To edit STF properties:

1. Right-click on a STF in the TOC.
. Click Edit STF Properties.
. Click on the Value text box of the attribute value you want to edit.

. Edit the attribute value as needed.

[V T NS B )

. Click Save. In the confirmation message window, click OK. Note: Clicking Save in the Edit STF Properties
window does not save the changes to the backbone XML file. To save the changes to the backbone XML file
and to save the index-md5.txt file with backbone XML file, continue with the next step.

6. Click Save on the toolbar.

7. Do one of the following:

> To update the changes in the existing backbone xml files, retain the default path under Target Folder.
Select the options regional.xml, index.xml and/or stf.xml to update the respective files.

> To make a copy of the backbone xml files with the changes, use the Browse button and select a
new location. When a copy of the backbone xml files are created, no changes will affect the existing
backbone xml files. Select the options regional.xml, index.xml and/or stf.xml to update the respective
files.

8. Do one of the following:

> To save the index-md5.txt file with the backbone xml file, select the option Save index.md5.txt file
with Backbone XML file option.

o To save the index-md5.txt file in a different location, clear the option Save index.md5.txt file with
Backbone XML file option and using the Browse button, select a location.

9. Click OK. In the confirmation message window, click OK.

Customize the Viewing Windows

The major portion of the Review tab is, by default, occupied by the viewing windows. These viewing windows include:
the TOC that displays the TOC structure of a submission, the Viewer that displays the document content, and the
Properties window that displays the properties of a document. You may choose to hide or display these windows for

appropriate viewing in the interface.

To hide or display the viewing windows:

1. To hide any of these windows, click on the corresponding option on the toolbar. You can also hide these
windows by clicking on the X option available at the top right hand corner of these windows.

2. To display the Viewing Windows, click any of the options available in the Viewing Windows section in the
toolbar again. You can also restore these windows using the Restore default settings option available in the
Review tab.

a. Review > Preferences > Apply > OK



Chapter 3. Best Practice

The publishing best practice topics provide recommendations to enable you to take advantage of built-in efficiencies
in Ennov InSight Validator.

The following topics are intended to be used in conjunction with the Ennov InSight Validator user documentation.

Name

AU v3.2 validation warn-

ing.xml


https://help-insight.ennov.com/InSight_Validator_5-1_split/Bestpractice/AU_v3.2_VALIDATION-WARNINGS_XML.pdf
https://help-insight.ennov.com/InSight_Validator_5-1_split/Bestpractice/AU_v3.2_VALIDATION-WARNINGS_XML.pdf

	Ennov InSight Validator 5.1 User Guide
	Contents
	Chapter 1. Validation
	Validation Toolbar
	Settings and Preferences
	ICH and STF Settings
	Modify ICH or STF Settings
	Modify the Leaf Title Length

	Regional Settings
	Preferences - AU
	Preferences - CA
	Preferences - CH
	Preferences - CN
	Preferences - GCC
	Preferences - EU
	Preferences - JO
	Preferences - JP
	Preferences - TH
	Preferences - TW
	Preferences - UA
	Preferences - US
	Preferences - ZA

	User Preferences
	Specify Reports Location
	Specify Errors Only Report Preferences
	Silent Mode
	Select Font for Reports
	Add Font for Reports
	Delete Font for Reports



	Modify User Interface Criteria
	Submissions
	Select a Submission
	Validate Submissions

	Validation Reports
	Summary Report
	Individual Criteria Report
	Errors-Only Report
	Full Report
	Previously Validated Submissions

	Criteria Severity and Corresponding Validation Status

	Chapter 2. Review
	Review Toolbar
	Review Preferences
	Table of Contents
	View Documents
	Modify Submission Metadata
	View Index and Regional XML Files in a Web Browser
	Recalculate Checksum Attribute Values
	Edit STF Properties
	Customize the Viewing Windows

	Chapter 3. Best Practice

